Angepinnt PC- und Spiele-Probleme #2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RE: PC- und Spiele-Probleme #2

      Ich habe hier mal ein lästiges Anliegen. Und zwar habe ich eben beim Neustart gesehen, dass mein zweiter Kern meines Dual Cores nicht mit der Standardmäßigen 2,93 GHz läuft sondern nur mit etwa 2,13GHz. Ich hab keine Ahnung warum das auf einmal so ist, denn zuvor waren beide Kerne normal auf 2,93GHz. Kann mir jemand sagen wie ich das ändern kann ? Wenn möglich ohne mein ganzes System neu zu installieren.

      Original von Megaolf

      "Extrablatt - Zufälliger Zelda Forum User fühlt sich durch Megaolf provoziert"
    • In den meisten BIOS kann man inzwischen seine CPUs übertakten. Evtl. ist da drin etwas eingestellt, dass der CPU2 mit max. 2,13Ghz läuft. Würde mich wundern, aber warum nicht.

      Einfach mal im BIOS suchen, ob du eine Einstellung findest die das verursacht.
      Aber VORSICHT! Nicht unnötig höher schrauben als der CPU eigtl. sollte, das mag zwar in geringem Maße Leistung bringen, erhitzt aber auch deinen Prozessor deutlich stärker. Schlimmstenfalls brennt dir CPU oder mehr durch.
    • Ein kleiner Hinweis an alle gmx Benutzer, die mehrere Adressen haben, oder nur eine, aber auch die selten benutze:
      Ich habe seit Jahren eine Adresse, die ich für Anmeldungen auf einigen, für mich nicht so wichtige, Seiten (miss-)gebrauche.
      In dieses Postfach schaue ich sehr selten rein, manchmal kommt es vor, dass ich alle drei Monate mal gucke was sich an Spam gesammelt hat um ihn dann zu löschen. Amüsanter Weise hat gmx automatisch ein Archiv für mich eingerichtet, in das ich meine Mails aus dem Posteingang hätte verschieben können. 'Hätte' deswegen, weil ich mich länger als drei Monate nicht mehr eingeloggt habe und ich aufeinmal einen leeren Posteingang vorgefunden habe.
      Im Archiv lag eine Mail von gmx, in der stand:
      Liebes GMX Mitglied, e-mails, die Sie in den Ordner "Archiv" verschieben, werden dort unbegrenzt lange für Sie gespeichert. Ihr Ordner "Posteingang", in dem alle neue Nachrichten eingehen, ist auf drei Monate Speicherzeit eingestellt. Dies bedeutet, dass e-mails im "Posteingang" nach drei Monaten automatisch gelöscht werden.


      Leider habe ich die Mail erst sehr spät gelesen. He, he.
      Ich hatte zwar in den Optionen eingestellt, dass auch die Mails im Posteingang nicht gelöscht werden sollen, aber das wurde anscheinend geändert. Das Erste was ich gemacht habe: Ich habe den Vorhaltezeit beim Posteingang wieder auf "unbegrenzt" gestellt. Da hat gmx ja etwas gekonnt.
      Lustig fand ich auch noch die Vorteile, die gmx anpreist:

      Diese Vorgehensweise bietet drei entscheidende Vorteile:

      1. Wichtige Mails stehen im Archiv-Ordner sofort zur Verfügung.
      2. Zunächst irrtümlich als unwichtig eingestufte Mails bleiben auf jeden Fall drei Monate im Posteingang erhalten.
      3. Nicht mehr benötigte Mails werden nach 3 Monaten automatisch gelöscht.


      Man beachte Punkt zwei. Merkwürdig, vorallem nachdem ich es, wie oben bereist erwähnt, im Nachhinein wieder ändern konnte, aber wenn sie dann doch weg sind, dann sind sie weg. He, he.

      Edit: v Sehr schöne Idee.

      Whity, Whity! Kuuluu-Limpah! Diese magischen Worte hat Whity für sich ersonnen! Stehlen Sie sie nicht!
    • Ich hab mal eine kleine Liste verfasst, mit der man einige Fragen lösen und schon mal Vorarbeit leisten kann. Evtl. gibts dafür ja einen geeigneteren Platz als hier?

      Beim Post bitte immer angeben: Vollständiger Name des Betriebssystems (z.B: Windows 7 x64 Professional SP1)
      Genaue Beschreibung des Problems, am besten mit Screenshots.

      Bei Festplattenproblemen:
      1. Start -> Ausführen
      2. cmd tippen
      3. chkdsk /f tippen
      4. Enter drücken, dann sollte dieses Fenster kommen.
      Bestätigen, dass vor dem nächsten Start geprüft werden soll.
      5. Neu starten und vor dem Neustarten den Checkdisk abwarten (da kommt eine Meldung)

      Updates von Treibern und Software sollten bei jedem Problem der erste Schritt sein. Hier die wichtigsten Links:

      Neuster flashplayer ohne zusätzlichen Schnickschnack:
      InternetExplorer Plugin (ActiveX): fpdownload.adobe.com/get/flash…stall_flash_player_ax.exe
      Plugins für alle andern Browser: fpdownload.adobe.com/get/flash…/install_flash_player.exe

      Neueste Javaversion: java.com/de/download/manual.jsp

      Neueste Treiber gibt es auf den Herstellerseiten (AMD, INTEL, NVIDIA) meistens unter Support. Für Gesamtsysteme kann man auch zusätzlich bei deren Treiberdatenbank suchen, z.B.ASUS, DELL, ACER etc...
    • Addendum:

      Sein Betriebsystem (+ evtl. installiertes Servicepack) findet man am einfachsten heraus, wenn man Rechtsklick auf "Arbeitsplatz" ("Computer" ab Windows Vista) macht und dann auf "Eigenschaften" klickt. Im darauffolgendem Fenster wird, neben anderen Informationen (zum Beispiel Größe des Arbeitsspeichers, welcher Prozessor, was bei manchen PC Problemen auch von Interesse sein kann) eben auch das Betriebssystem angezeigt und ob irgendwelche Service Packs installiert wurden.

      Außerdem: Bevor manhier überhaupt ein Problem reinpostet, kann man erstmal Folgendes probieren:

      - Wenn ein Programm nicht mehr funktioniert, hilft in vielen Fällen eine Neuinstallation.
      - Das wissen der meisten vermutlich sowieso, aber ein Neustart des Rechners bewirkt oft wahre Wunder...
      - Google konsultieren: Wurde zwar hier schonmal geasgt aber dennoch: In vielen Fällen seid ihr nicht die ersten, die ein bestimtmes Problem haben und wenn man was halbwegs Vernünftiges bei Google eintippt, liefert oft schon der erste Treffer bei Google eine Lösung des Problems. (So kann man zumindest bei einem Großteil der hier gestellten Fragen weiterhelfen^^).

      Vllt. kann Drohnald das ja in seinen Post mit einbauen ;)

    • RE: PC- und Spiele-Probleme #2

      Original von Kadaj
      Ich habe hier mal ein lästiges Anliegen. Und zwar habe ich eben beim Neustart gesehen, dass mein zweiter Kern meines Dual Cores nicht mit der Standardmäßigen 2,93 GHz läuft sondern nur mit etwa 2,13GHz

      Möglicherweise handelt es sich um die Stromsparfunktion, die den Prozessor bei geringer Belastung automatisch heruntertaktet. Daher wäre es interessant zu wissen, woher du den Wert hast. Sei es zum Beispiel im Power-On-Self-Test (POST) beim Start des Computers, im System Monitor des BIOS, oder aus den Systemeigenschaften des Computers/Arbeitsplatzes unter Windows
      FlyingBock & Kokiri_Girl - Eating pork chops and surfin' on coffins since 2011/02/06.
    • Den Wert hatte ich nur bei dem Systemstart. Also dem POST. Allerdings konnte ich diese ,,Macke" mit einem BIOS Update beheben. Mein Problem gitl also als gelöst. Oh und trotzdem danke euch für eure Hilfe.

      Original von Megaolf

      "Extrablatt - Zufälliger Zelda Forum User fühlt sich durch Megaolf provoziert"
    • Original von FlyingBock
      Sauber - Bro-Fist!

      Und übrigens besten Dank an Legento und Drohnald für die Checkliste.


      Na sicher. Bro-Fist!

      Ich habe jetzt die Checkliste mal in den ersten Post rein editiert, damit die jeder schnell wiederfindet sobald der Thread hier wieder vorangeschritten ist. Mein Dank geht an Drohnald und Legento für diese Erste-Hilfe Maßnahme für den Rechner.

      Original von Megaolf

      "Extrablatt - Zufälliger Zelda Forum User fühlt sich durch Megaolf provoziert"
    • schon wieder ich...seit gestern spinnt mal wieder alles. Fast jede halbe Stunde hängt mein Laptop plötzlich und dann verändern sich die Grafiken, alles wird grau und rosa und kann nciht mehr richtig angezeigt werden, ich kann leider kein Bild machen, weil danach ein sofortiger Neustart erforderlich ist.
      Ich möchte jetzt nun meinen Garfiktreiber updaten aber bei google komm ich nicht wirklich weiter.
      das Model heißt:
      Mobile Intel(R) 965 Express Chipset Family
      auf einer Seite wurde ich prompt mit iwelchen kostenpflichtigen Sachen zugebombt, bei der anderen ging der Download nicht, die andere kam mir doch sehr supekt vor und bei einer anderen kann ich nichtmal den Tab schließen, die weigert sich einfach oO
      Betriebssystem win xp
    • Original von Drohnald
      Wenn du XP Home Edition hast (wovon ich mal ausgegangen bin) dann ja.
      Es ist aber sowieso fraglich, ob der Treiber zwischen Home und anderen XP-Versionen überhaupt einen Unterschied macht.
      Ich würde mal tippen, dass nicht.


      okay...ich weiß es ehrlich gesagt auch nciht genau...muss nochmal angucken xD
    • Danke für den Screenshot.
      Hübsche 4bit-Farbpalette - das sieht aus wie ein fehlender Grafiktreiber.

      Ist der Download und die Installation des Grafiktreibers gelaufen? Bitte lass dir nicht stets jede Info aus der Nase popeln. Das ist auf Dauer sehr anstrengend. Sei lieber ausführlich und erwähne auch beiläufig erscheinende Dinge an deinem Computer (Marke, Modell, darin verbaute Hardware, installierte Programme, Windows-Updates, Service Packs, Treiber, Virengeschichten, zuletzt erfolgte Neuinstallation von Windows, etc.), anstatt Informationen wegzulassen. Damit ist dir dann auch viel besser geholfen.

      Wenn die Treiberinstallation keine Besserung erbracht hat: Schau bitte nicht nur auf der Intelseite nach Grafiktreibern, sondern auf der Internetseite deines Notebook-Herstellers! Die Internetseite des Notebook-Herstellers ist bei Treiberproblemen der allererste Anlaufpunkt. Notebooks brauchen meist angepasste Grafiktreiber des Notebookherstellers, und nicht etwa direkt von den Websites von Intel, Nvidia oder AMD/ATI. Aber das habe ich bereits x-mal im alten PC-Probleme-Thread erwähnt, sodass jedem der das hier liest, bereits die Ohren bluten sollten. Auch dir.

      Schreib dir das alles bitte gründlich hinter die Ohren, aber lass dich nicht davon entmutigen, weiter Fragen zu stellen. Okay? Danke für die Aufmerksamkeit.
      FlyingBock & Kokiri_Girl - Eating pork chops and surfin' on coffins since 2011/02/06.
    • Original von FlyingBock
      Danke für den Screenshot.
      Hübsche 4bit-Farbpalette - das sieht aus wie ein fehlender Grafiktreiber.

      Ist der Download und die Installation des Grafiktreibers gelaufen? Bitte lass dir nicht stets jede Info aus der Nase popeln. Das ist auf Dauer sehr anstrengend. Sei lieber ausführlich und erwähne auch beiläufig erscheinende Dinge an deinem Computer (Marke, Modell, darin verbaute Hardware, installierte Programme, Windows-Updates, Service Packs, Treiber, Virengeschichten, zuletzt erfolgte Neuinstallation von Windows, etc.), anstatt Informationen wegzulassen. Damit ist dir dann auch viel besser geholfen.

      Wenn die Treiberinstallation keine Besserung erbracht hat: Schau bitte nicht nur auf der Intelseite nach Grafiktreibern, sondern auf der Internetseite deines Notebook-Herstellers! Die Internetseite des Notebook-Herstellers ist bei Treiberproblemen der allererste Anlaufpunkt. Notebooks brauchen meist angepasste Grafiktreiber des Notebookherstellers, und nicht etwa direkt von den Websites von Intel, Nvidia oder AMD/ATI. Aber das habe ich bereits x-mal im alten PC-Probleme-Thread erwähnt, sodass jedem der das hier liest, bereits die Ohren bluten sollten. Auch dir.

      Schreib dir das alles bitte gründlich hinter die Ohren, aber lass dich nicht davon entmutigen, weiter Fragen zu stellen. Okay? Danke für die Aufmerksamkeit.

      *demütig duck*
      das Update gestern wurde erfolgreich abgeschlossen. Danach kam auch nix mehr, nur heute Mittag eben.
      Auf der Internetseite des Herstellers ist mein Modell gar nicht mehr aufgeführt, kann ich dort dann überhaupt noch einen passenden Treiber finden? Ich habs zumindest nicht...
      Btw ist es ein ASUS Laptop,Modell : X80lseries, hier weitere Daten:

      Mit Viren war lange nichts mehr, also seit der Neuaufsetzung nicht.
      Diese ist jetzt...einen Monat her ca.
      Fehlt noch mehr?
    • Din, danke für die hilfreichen Infos :)

      Schau doch mal im Support-Bereich etwas genauer nach deinem Notebook-Modell:
      support.asus.de/download/download.aspx?SLanguage=de-de


      Es gibt nämlich verschiedene Notebooks aus der Asus X80-Modellreihe.
      Alternativ zum manuellen Download findest du im Support-Bereich auch einen Download-Wizard. Das ist ein Programm, dass du auf deinem Computer installierst und das für dich anschließend alle passenden Treiber für dein Asus-Notebook selbstständig heraussuchen kann. Praktisch, ne? Möglicherweise kennt aber der Download-Wizard nicht jedes Asus-Notebook. Kommt also auf nen Versuch an!

      Wenn du dort dein Notebook findest, dann lade dir mindestens diese Treiber runter:
      - Chipset
      - Audio
      - VGA
      Auch für weitere Funktionen deines Notebooks findest du dort Treiber (z.B. falls es einen Cardreader oder eine Webcam eingebaut hat). Sollte also irgendein eingebautes Gerät nach der Windows-Neuinstallation nicht funktionieren, schnapp dir den dazugehörigen Treiber. Oder nimm halt alle Treiber, die dir der Download-Wizard vorschlägt.



      Ich hoffe, damit bekommen wir dein Computerproblem behoben.
      FlyingBock & Kokiri_Girl - Eating pork chops and surfin' on coffins since 2011/02/06.