Angepinnt PC- und Spiele-Probleme #2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hm, Microsoft hat auf seiner Support-Website selbst entsprechende Hinweise veröffentlicht wie man das verhindern kann. Falls du Englisch kannst (wovon ich jetzt mal ausgehe), kannst du hier schauen:
      support.microsoft.com/en-us/kb/3080351
      Da ich selbst kein Windows benutze, kann ich den Inhalt dieser Seite nicht ausführlich erläutern. Aber schau es dir mal an. Alternativ kannst du dich auch nach Tools umschauen die das Update blocken, allerdings würde ich dir erst mal zu ersterem raten, auf Windows kann ein falscher Download ja schnell mal unerwünschte Nebeneffekte haben, weswegen ich auch nichts entsprechendes empfehlen würde.
    • Ich habe jetzt seit zirka zwei bis drei Monaten, vielleicht auch schon etwas länger, ein Problem mit meinem PC. Es ist so, dass ich den PC normal hoch fahre und dann z.B. den Browser oder ein Programm öffne. Dann kommt es immer vor, dass er PC abschmiert. Das sieht so aus, dass er zuerst kurz hängt, dann herunterfährt (schwarzer Bildschirm). Manchmal fährt er gleich wieder hoch und es ist wie wenn man kurz den Strom abdreht, dann wieder kommt manchmal der Bluescreen, bei dem es auch zwei Varianten gibt, nämlich Variante 1, der Bluescreen verschwindet und der PC fährt hoch oder Variante 2, der Bluescreen bleibt. Ich hatte es letztens auch zweimal, dass das Bild einfach einfror und ich manuell neu starten musste. Das passiert immer etwa in der Anfangsphase, das heißt, immer zirka 5-10 Minuten nachdem der PC gestartet wurde. Das komplett komische ist jetzt, dass der PC nach diesem fast zur Routine gewordenen Abschmieren nach erneutem Hochfahren absolut problemlos für mehrere Stunden läuft.

      Ich habe erst gedacht, es liegt am Lüfter, aber die Temperatur ist selbst im Sommer normal niedrig. Dann hab ich gedacht der Stromstecker hat einen Wackler, aber auch nichts, dann habe ich versucht Virenscan, Virenprogramm getauscht, komplettscan, nix. Dann den Flash Player erneuert, weil das Neustarten oft bei Flashplayerlastigen Seiten (Browsergames) aufzutreten schien, auch nichts gebracht. Habt ihr mal einen Tipp, wieso mein PC nach dem erstmaligen Starten nach zirka 5 Minuten herunterfährt und danach super rund läuft?
      Die Liga der außergewöhnlichen Gentlemen

      # 46: Rosso Robot




      "Zur Hölle mit dir, Thomas Turbo!"
    • @Megaolf Mhmm, spuckt der Bluescreen denn irgendwelche nützlichen Informationen aus? Ist schon merkwürdig, dass der PC manchmal direkt runterfährt, als ob man den Stecker gezogen hat. Das hat mein PC früher gemacht als die CPU überhitzt war, aber du hast ja schon gesagt, dass das nicht der Fall sein kann. Schon mal versucht das OS neu aufzuspielen?

      Hier ist übrigens die momentane Lösung für das GWX.exe Problem das ich oben geschildert hatte:


      "Since we cannot change reality, let us change the eyes which perceive reality." - Nikos Kazantzakis
    • @Megaolf - das gleiche Problem hatte mein Großvater auch, nachdem er das Windows 10 "Up"grade erstmals installierte. Windows 10 runtergeworfen, neuinstalliert - passt.
      Muss natürlich nicht heißen, dass dies dein Problem ist - aber ich denke, dass es ohne eine weitere Problembeschreibung/Fehlerbeschrebung schwer zu erraten ist. Was steht denn z.B. im Bluescreen?
      I'm indebted to my father for living, but to my teacher for living well.
    • @Megaolf Hier mal ein paar allgemeine Problemlösungsvorschläge:

      1. Eine System-Reparatur durchführen. Windows wird dabei im Schnelldurchlauf nach Problemen im Betriebssystem suchen und diese wenn möglich reparieren. Ich weiß jetzt nicht welche Wege es gibt, um diese in Windows 10 zu starten. Unter Windows 8 ging es mit "Erweiterter Start", wenn man das ins Suchfeld eingetragen hat. Oder vllt. schnell wiederholt F8 beim hochfahren drücken. :P

      2. System-Wiederherstellung. Eventuell findest du ja ein Update, welches in den letzten Tagen erst automatisch installiert wurde. Dann würde es nahe liegen, dass das die Ursache des Problems ist. Also einfach wieder den Wiederherstellungspunkt davor laden und es müsste wieder gehen.

      3. Im Abgesicherten Modus starten, die Eingabeaufforderung als Admin starten, und dann auf der Partition wo das Betriebssystem installiert ist (dürfte standardmäßig richtig auf C: eingestellt sein) "sfc /scannow" eingeben. Ohne die "". Das ist ein komplexerer Reparatur-Vorgang, wo alle essentiellen Windows-Dateien nach Fehlern überprüft werden. Das könnte gut 30-60 Minuten dauern.

      4. Überprüfen, ob der Grafik- und Prozessor-Treiber noch richtig installiert ist. Gegebenenfalls mal unter der Treiberliste einen früheren Treiber wiederherstellen.

      Das sollte dein Problem hoffentlich lösen. Ansonsten braucht's halt genauere Angaben zu deinem Problem.
    • Ich habe Windows 10 bereits vor zirka einem Jahr einmal installiert, aber danach massive Probleme mit Treibern gehabt, weswegen ich wieder zu Windows 7 zurückgekehrt bin.

      @Roy Deine Tipps habe ich auf anderen Seiten auch schon bekommen, habe da auch alle meine Infos schon gepostet aber keiner konnte mir helfen. Ich hatte einfach gehofft, dass vielleicht jemand das selbe "außergewöhnliche" Problem hatte, dass der PC eben kurz nach dem Start unvorhergesehen neu startet und nach diesem Neustart absolut problemlos läuft. Ich habe schon Fehlersuche betrieben und den PC aufgeschraubt. Was ich halt noch nicht gemacht hab, ist, dass ich Hardware herausnehme und auf technische Macken überprüfe, aber dazu fehlt mir momentan die Zeit und der Nerv und die Ersatzhardware, außerdem ist es eher eine unconvenience, weil er halt praktisch zweimal hochfahren muss, danach aber sag und klaglos läuft.
      Die Liga der außergewöhnlichen Gentlemen

      # 46: Rosso Robot




      "Zur Hölle mit dir, Thomas Turbo!"
    • Dann mus es irgendwas mit der Hardware sein. Der erste Start des Computers ist ja ein Cold Boot. Und wenn du ihn dann neustartest, machst du einen Warm Boot. Die Hardware läuft da schon und ist warmgelaufen. Ich hab schon mal von einem Fall gehört, da wollte ein Laptop nur anspringen, wenn man ihn vorher mit 'nem Föhn ein wenig angehaucht hat, hehe.

      Das wäre jetzt die naheliegendste Erklärung. Vllt. solltest du mal nach Cold Boot/Start Problemen suchen
    • Ja, das habe ich mir auch schon gedacht dass es damit zusammenhängen könnte, dass ein Kaltstart Probleme verursacht. Wo fange ich denn da an mit der Problem- oder Hardwareüberprüfung? Wie gesagt, sollte es zu aufwändig sein, lasse ich es, weil es nicht im Verhältnis zum Problem selbst steht.
      Die Liga der außergewöhnlichen Gentlemen

      # 46: Rosso Robot




      "Zur Hölle mit dir, Thomas Turbo!"
    • Also ich selbst würde es einfach so lassen. Mein alter PC hat auch hin und wieder einen Fehlstart geleistet. Dann war der Lüfter auf volle Drehzahl geschraubt und ich hatte kein Bild. Dann hieß es eben einfach nochmal neustarten. PC aufschrauben und nach Hardware-Problemen suchen ist immer ziemlich aufwändig.
    • Meine Damen und Herren, hiermit verkünde ich den Untergang.

      Ich habe gestern mein Pw bei einer meiner E Mails geändert. Als ich dann mich mit dem neuen Pw anmelden wollte ging es nicht mehr. Der Anbieter ist hier GMX. Die Pw vergessen Funktion bringt nichts, da sie einem nur empfehlen die evtl. gespeicherten Passwörter im Browser anzuzeigen. Natürlich habe ich die nicht gespeichert. Dann wird mir als Alternative angeboten eine Rufnummer anzurufen unter der sich nur eine Bandansage meldet die einem sagt, dass der Dienst nicht zur Verfügung steht.
      Auf Umwegen habe ich eine E Mail Adresse vom Kundendienst gefunden, jedoch melden die sich nicht. Hat jemand eine Idee ?

      Original von Megaolf

      "Extrablatt - Zufälliger Zelda Forum User fühlt sich durch Megaolf provoziert"
    • ich komme nicht mehr ib meinen Benutzer rein. Der pc läd sich tot. Nix passiert und alle Programme sind verschwunden. Auch auf die wintaste reagiert er nicht. Hab schon Neugestartet und anti vir laufen lassen. Nix hilft. Ich hab win8.... in den anderen Benutzer komme ichnoch normal rein. ..
    • Okay...Pc Fritze konnte auch nicht mehr in meinen Benutzer, der ist hin. Hat mir einen neuen erstellt und ich versuche grad alles neu einzurichten, jetzt kann ich mein Profilbild und den Startbildschirm nicht ändern. Er läd sich tot oder sagt: Fehler, versuchen sie es später erneut.

      Jetzt meinte der Pc Fritze, ich soll den neu aufsetzen, das ist nichr normal. Laut Google kommt das Problem aber bei einigen Leuten vor und die können es lösen wenn sie in der registry rumpfuschen. Dafür muss ich den doch nicht neu aufsetzen oder?

      Kriege das nur leider nicht hin, weil er ständig sagt, ich habe keine Zugriffsrechte da was zu verändern...
    • ach Gott ich schon wieder. Mein Kaspersky hat sich heute aktualisiert und sseitdem kann ich von 10 Internetseiten nur noch 2 besuchen. Bei allen anderen verweigert er mir den Zugriff weg. unsicherer Scripte. Ich hab alles mögliche schon eingestellt, den Schutz sogar komplettt ausgestellt und trotzdem...ich komme ncihtmaal auf google um zu recherchieren.


      Meldung:

      Diese Verbindung ist nicht sicher


      Der Inhaber von google.com hat die Website nicht richtig konfiguriert. Firefox hat keine Verbindung mit dieser Website aufgebaut, um Ihre Informationen vor Diebstahl zu schützen.


      Diese Website verwendet HTTP Strict Transport Security (HSTS), um mitzuteilen, dass Firefox nur über gesicherte Verbindungen mit ihr kommunizieren soll. Daher ist es nicht möglich, eine Ausnahme für dieses Zertifikat anzulegen.

      navigator.gmx.net verwendet ein ungültiges Sicherheitszertifikat. Dem Zertifikat wird nicht vertraut, weil das Aussteller-Zertifikat unbekannt ist. Der Server sendet eventuell nicht die richtigen Zwischen-Zertifikate. Eventuell muss ein zusätzliches Stammzertifikat importiert werden. Fehlercode: SEC_ERROR_UNKNOWN_ISSUER
    • Da ich mich selbst nicht auskenne, kopiere ich dir jetzt einfach mal hin, was ich im Internet gefunden habe und bei einigen Leuten geklappt hat, da du selbst ja offenbar nicht mal mehr google aufrufen kannst.
      • Bitte aktivieren Sie die Anzeige von versteckten Dateien und Ordnern:
      • Starten Sie den Firefox und klicken Sie im Firefox auf das Menü Symbol (Symbol mit 3 Strichen oben rechts) > Einstellungen > Erweitert > Zertifikate > Zertifikate anzeigen > Reiter "Zertifizierungsstellen":
      • Suchen Sie den Eintrag "Kaspersky Lab ZAO - Kaspersky Anti-Virus Root Certificate",
        Falls vorhanden: Markieren Sie dessen zweite Zeile und entfernen Sie diese mit Hilfe der Schaltfläche "Löschen oder Vertrauen entziehen"
        Falls mehrfach vorhanden: Entfernen Sie bitte alle Einträge
      • Anschliessend klicken Sie bitte auf die Schaltfläche "Importieren..." navigieren Sie sich bitte zum Ordner C:\ProgramData\Kaspersky Lab\AVP15.0.1\Data\Cert
      • Wählen Sie die Datei (fake)Kaspersky Anti-Virus Personal Root Certificate.cer und klicken Sie auf Öffnen
      • Im Fenster "Herunterladen des Zertifikats" Wählen Sie die Option "Dieser CA vertrauen, um Websites zu identifizieren" aktivieren klicken Sie bitte auf "OK". Anschliessend sollte das Zertifikat unter "Zerifizierungsstellen" sichtbar sein.
      • Schliessen Sie alle Einstellungsfenster mit OK und starten Sie Firefox neu.

      Offenbar kommt diese Information vom Kaspersky-Support selbst, da die Anfrage aber etwas veraltet ist, weiß ich nicht ob sich da vielleicht was geändert hat. Probieren kannst du es ja mal.
    • Hast Du denn eine Idee, wie das passiert sein könnte? Schonmal irgendwas auf die Tastatur gekleckert oder Ähnliches? Könnte natürlich auch nur etwas Staub sein. Mit der Zeit sammelt sich viel Staub und Partikel an und oft ist das ein Grund dafür, dass Tasten nicht mehr gehen.

      Was man tun könnte, ist, die Taste einmal auszuhebeln und sich den darunterliegenden Kontakt anzugucken. Das kann man durchaus selber machen und ist auch gar nicht schwierig. Man muss aber auch etwas feinfühlig an die Sache rangehen, damit die Halterungen nicht kaputtgehen. Ansonsten kannst Du das ja mal von jemand anderem machen lassen (Freund? Elektrohändler?). Im Internet gibt es auch zahlreiche Anleitungen dafür. Manchmal hilft es, die Kontaktstelle einfach mal sauberzumachen, zum Beispiel mit einem leichtbefeuchteten Wattestäbchen.

      Zweite Möglichkeit wäre, eine neue Tastatur zu kaufen. In der Regel kann man sie relativ einfach aus- und einbauen. Ich hatte das mal gemacht, fand auf eBay eine neuwertige identische Tastatur für etwa 10 Euro. Bis dahin kannst Du ja die Bildschirmtastatur oder, wenn möglich, eine Zwischenablage benutzen...

      Als Letztes würde mir noch einfallen, den Laptop beim Hersteller einzusenden, falls Du noch eine Garantie hast.
    • der Laptop kommt grad aus der Reparatur, super xD

      also ich hab nix gemacht, kam ganz pkötzlich eig. ne h davor ging alles. Kann auch keine Verschmutzung oder so ausmachen. Hab das aushebeln probirt, aber es will nicht recht. Hab angst mit zuviel Gewalt was zu zerstören, dann würde natürlich auch die Garantie verfallen, wenn sie nich ohnehin schon ist. Deshalb muss ich wohl Montag wieder zum PC Laden =/
    • Hallo, vielleicht kann mir jemand von euch weiterhelfen?

      Am 29. habe ich mir bei meinem Rechner (Windows 7) virtuelles Wifi eingerichtet, ganz ohne Ahnung davon zu haben und ohne Schutz und Ähnliches. Nun habe ich einen heftigen Worm-Angriff gehabt, der seltsame, transparente Dateien auf meinem PC erstellt hat, die ich nicht öffnen oder löschen konnte. Ich habe dann den Norton Internet Security das Problem beheben lassen, und mein System auf den 28. wiederherstellen lassen.

      Der name des Wurms lautet " W32.SillyFDC "

      Ist damit nun auch die Einstellung zurückgesetzt worden, mit der ich mir das virtuelle Wifi eingerichtet hab, oder muss ich noch irgendwas dazutun um das rückgängig zu machen? Und muss ich nun ernsthafte Konsequenzen befürchten, oder ist der Wurm wirklich vollständig weg ohne weitere Schäden hinterlassen zu haben? Norton Internet Security zeigt mir nichts mehr davon an, aber ich hab so einen heftigen Angrif noch nie gehabt und mach mir jetzt echt Sorgen. Bin für jede Hilfe dankbar!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Moni ()

    • Wenn du deinen Rechner zurücksetzt sind alle Konfigurationen zurückgesetzt die auf dem OS-Laufwerk (HDD, SDD etc.) durchgeführt wurden. Meinst du denn mit virtuellem Wifi wirklich sowas oder etwas anderes? Der "Wurm" dürfte auch entfernt sein. Aber mich wundert es, dass eine Zurücksetzung auch wirklich nötig war. Google spuckt mir das hier aus:
      If a Symantec antivirus product displays a detection alert for this threat, it means the computer is already protected and the Symantec product will effectively remove this threat from the computer.
      Also W32.SillyFDC scheint recht alt zu sein und von deinem Antivirusprogramm entfernt.


      "Since we cannot change reality, let us change the eyes which perceive reality." - Nikos Kazantzakis
    • Vielen Dank für deine schnelle Hilfe Moody.

      Ja, genau sowas meinte ich damit. Vielleicht war die Zurücksetzung wirklich etwas unnötig, aber da ich diesen Fall noch nie erlebt hab bekam ich etwas Panik und hab dann einfach alles versucht was möglich war. Seitdem macht mein Rechner jetzt auch keine Probleme mehr, schient alles wieder gut zu sein.