Angepinnt PC- und Spiele-Probleme #2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hast Du denn eine Idee, wie das passiert sein könnte? Schonmal irgendwas auf die Tastatur gekleckert oder Ähnliches? Könnte natürlich auch nur etwas Staub sein. Mit der Zeit sammelt sich viel Staub und Partikel an und oft ist das ein Grund dafür, dass Tasten nicht mehr gehen.

      Was man tun könnte, ist, die Taste einmal auszuhebeln und sich den darunterliegenden Kontakt anzugucken. Das kann man durchaus selber machen und ist auch gar nicht schwierig. Man muss aber auch etwas feinfühlig an die Sache rangehen, damit die Halterungen nicht kaputtgehen. Ansonsten kannst Du das ja mal von jemand anderem machen lassen (Freund? Elektrohändler?). Im Internet gibt es auch zahlreiche Anleitungen dafür. Manchmal hilft es, die Kontaktstelle einfach mal sauberzumachen, zum Beispiel mit einem leichtbefeuchteten Wattestäbchen.

      Zweite Möglichkeit wäre, eine neue Tastatur zu kaufen. In der Regel kann man sie relativ einfach aus- und einbauen. Ich hatte das mal gemacht, fand auf eBay eine neuwertige identische Tastatur für etwa 10 Euro. Bis dahin kannst Du ja die Bildschirmtastatur oder, wenn möglich, eine Zwischenablage benutzen...

      Als Letztes würde mir noch einfallen, den Laptop beim Hersteller einzusenden, falls Du noch eine Garantie hast.
    • der Laptop kommt grad aus der Reparatur, super xD

      also ich hab nix gemacht, kam ganz pkötzlich eig. ne h davor ging alles. Kann auch keine Verschmutzung oder so ausmachen. Hab das aushebeln probirt, aber es will nicht recht. Hab angst mit zuviel Gewalt was zu zerstören, dann würde natürlich auch die Garantie verfallen, wenn sie nich ohnehin schon ist. Deshalb muss ich wohl Montag wieder zum PC Laden =/
    • Hallo, vielleicht kann mir jemand von euch weiterhelfen?

      Am 29. habe ich mir bei meinem Rechner (Windows 7) virtuelles Wifi eingerichtet, ganz ohne Ahnung davon zu haben und ohne Schutz und Ähnliches. Nun habe ich einen heftigen Worm-Angriff gehabt, der seltsame, transparente Dateien auf meinem PC erstellt hat, die ich nicht öffnen oder löschen konnte. Ich habe dann den Norton Internet Security das Problem beheben lassen, und mein System auf den 28. wiederherstellen lassen.

      Der name des Wurms lautet " W32.SillyFDC "

      Ist damit nun auch die Einstellung zurückgesetzt worden, mit der ich mir das virtuelle Wifi eingerichtet hab, oder muss ich noch irgendwas dazutun um das rückgängig zu machen? Und muss ich nun ernsthafte Konsequenzen befürchten, oder ist der Wurm wirklich vollständig weg ohne weitere Schäden hinterlassen zu haben? Norton Internet Security zeigt mir nichts mehr davon an, aber ich hab so einen heftigen Angrif noch nie gehabt und mach mir jetzt echt Sorgen. Bin für jede Hilfe dankbar!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Moni ()

    • Wenn du deinen Rechner zurücksetzt sind alle Konfigurationen zurückgesetzt die auf dem OS-Laufwerk (HDD, SDD etc.) durchgeführt wurden. Meinst du denn mit virtuellem Wifi wirklich sowas oder etwas anderes? Der "Wurm" dürfte auch entfernt sein. Aber mich wundert es, dass eine Zurücksetzung auch wirklich nötig war. Google spuckt mir das hier aus:
      If a Symantec antivirus product displays a detection alert for this threat, it means the computer is already protected and the Symantec product will effectively remove this threat from the computer.
      Also W32.SillyFDC scheint recht alt zu sein und von deinem Antivirusprogramm entfernt.


      "Since we cannot change reality, let us change the eyes which perceive reality." - Nikos Kazantzakis
    • Vielen Dank für deine schnelle Hilfe Moody.

      Ja, genau sowas meinte ich damit. Vielleicht war die Zurücksetzung wirklich etwas unnötig, aber da ich diesen Fall noch nie erlebt hab bekam ich etwas Panik und hab dann einfach alles versucht was möglich war. Seitdem macht mein Rechner jetzt auch keine Probleme mehr, schient alles wieder gut zu sein.
    • Seitdem ich Manjaro Linux installiert habe, geht meine Windows-Uhr um eine Stunde nach. Auf einmal ist es umgekehrt, diesmal bei Manjaro. Ich weiß, dass das ein geläufiges Problem ist, hat irgendjemand eine Lösung? Ich weiß nicht mal, wie ich die Uhrzeit bei Manjaro ändere. :P
      No bird soars too high,
      If he soars with his own wings.
      - William Blake
    • Drück mal die Windows-Taste + R und gib dann "msconfig" (ohne Anführungszeichen) ein und klick auf okay, dann sollte sich ein Fenster öffnen. Dann gehst du auf die Registerkarte "Systemstart" und hast dort eine Auflistung der Programme, die sich automatisch öffnen. Bei den Programmen, die du nicht haben willst, machst du einfach den Haken raus.
    • Ich weiß nicht genau, ob das Problem nicht etwas zu speziell ist, aber wer weiß, evtl. kann einer von euch helfen. Ich hab seit einer Ewigkeit AdBlocker benutzt und seit circa 2 Wochen werden die Werbung auf YouTube nicht mehr im Video geblockt. Gott ist das nervig! Da will man schön wie gewohnt in Ruhe diverse Alben im Hintergrund laufen lassen und alle vier oder fünf Minuten kommt eine nervige Werbung dazwischen und tötet die Stimmung.
      Ich weiß da nicht mehr wirklich weiter. Hab mal mein AdBlocker raus geworfen und neu drauf gepackt. Problem immer noch vorhanden. Wieder runter geworfen und es mal mit uBlock versucht. Immer noch da. Alle anderen Ads, Werbungen und den ganzen Mist werden auf allen Seiten blockiert. Nur die Werbung in YouTube Videos nicht. Komischerweise wird aber nur Werbung bei Musik eingeschaltet und nicht bei Creatorn, die künstlich ihre Videos auf 10 Minuten oder länger strecken, damit sie brav Werbung schalten können. Ich steh hier komplett auf den Schlauch und bin wirklich genervt von der Situation. Help me plz!


      There is no such thing as that rose-colored campus life. Why? Because there is nothing rose-colored in the world. Everything is all a bunch of colors mixed up, you see.

      - Seitarou Higuchi from The Tatami Galaxy
    • Mhmm.. Nutzt du einen Youtube-Account? Wenn ja, versuch mal die personalisierte Werbung in den Einstellungen auszustellen. Ansonsten gibt es noch diverse Filter-Einstellungen bei uBlock Origin zu tätigen. Aber leider kann ich dir da gerade nicht helfen.

      reddit.com/r/ublockorigin ist da bestimmt ein guter Platz für Hilfe damit. Kannst ja mal mit der Google-Suche den Subreddit durchforsten um dein Glück zu finden.

      Bin gerade an nem unglaublich langsamen Smartphone und unflexibel wenn es um den Besuch von vielen Seiten und sammeln von Infos geht, sorry!


      "Since we cannot change reality, let us change the eyes which perceive reality." - Nikos Kazantzakis
    • Nur kein Stress. Das mit der personalisierten Werbung in der Einstellung war das Problem. Hab es ausgestellt und endlich wieder meine Ruhe. Danke dir.


      There is no such thing as that rose-colored campus life. Why? Because there is nothing rose-colored in the world. Everything is all a bunch of colors mixed up, you see.

      - Seitarou Higuchi from The Tatami Galaxy
    • Neu

      Ka ob ich das schonmal hier gepostet habe, aber die Lösung habe ich - wenn ich es geschrieben habe - immer noch nicht...
      Bei einigen Online Spielen (Blade & Soul, Tera, ...) habe ich das Problem, dass diese (trotz meiner Meinung nach ausreichender Hardwareleistung) ständig ruckeln und oder einfrieren. Ich kann jetzt leider nicht sagen ob das am Laptop liegt oder vielleicht an der Internetleistung?

      Habe noch mal meine Laptopdaten angehängt.
      Zusätzlich ist noch eine SSD verbaut, 128GB.

      Habe aktuell eine 6000er Leitung, sollte aber eigentlich trotzdem ausreichen?
      Hier noch die Testergebnisse...
      Bilder
      • photo_2017-06-18_21-13-20.jpg

        103,43 kB, 1.280×720, 4 mal angesehen
      • 2.PNG

        51,33 kB, 696×74, 2 mal angesehen
    • Neu

      Welche Windows Version wird genutzt?

      Eventuell mal nebenher im Task-Manager unter Leistung den Ressourcenmonitor beobachten, der zeigt hin und wieder ganz gut an, welche Prozesse gerade den Großteil der Leistung benötigen.

      Allerdings tippe ich eher auf die Grafikkarte. Naja, es ist in dem Fall ja eher ein Grafikchip. An dem M der 760M sieht man, dass es sich nur um die Mobilversion der Grafikkarte handelt, das bedeutet: Bei weitem schwächer als die Desktopversion. Das ist der Grund, warum Laptops grundsätzlich eher weniger zum zocken geeignet sind als Desktop-PCs...

      Es könnte übrigens auch helfen, die Temperatur im Auge zu behalten. Ein ganz einfaches und kostenloses Programm hierfür wäre HWMonitor.
      Dreck braucht kein Glück.
    • Neu

      Din schrieb:

      Ka ob ich das schonmal hier gepostet habe, aber die Lösung habe ich - wenn ich es geschrieben habe - immer noch nicht...
      Bei einigen Online Spielen (Blade & Soul, Tera, ...) habe ich das Problem, dass diese (trotz meiner Meinung nach ausreichender Hardwareleistung) ständig ruckeln und oder einfrieren. Ich kann jetzt leider nicht sagen ob das am Laptop liegt oder vielleicht an der Internetleistung?

      Habe noch mal meine Laptopdaten angehängt.
      Zusätzlich ist noch eine SSD verbaut, 128GB.

      Habe aktuell eine 6000er Leitung, sollte aber eigentlich trotzdem ausreichen?
      Hier noch die Testergebnisse...
      Mhmm bei Blade and Soul wird es mit dieser Hardware aber schon knapp mit welchen Grafikeinstellungen spielst du den? ICh weiß das die Systemanforderungen von Blade and Soul anders angegeben sind aber ich kann aus eigener Erfahrung sagen das es weiten mehr Braucht als drauf stehet. Dein Download sollte eigentlich vollkommen ausreichen ob der Upload reicht weiß ich gerade nicht aber sollte eigentlich auch nicht dran liegen Laut Systemanforderungen sollte das Spiel ohne Probleme laufen aber ich glaube die sind wie gesagt Veraltet :/ Sonst einfach mal mit den Task-Manager schauen ob was om Hintergrund viel CPU verbraucht.
    • Neu

      Also ich nutze Win 8.1.

      Die Grafikeinstellungen bei Blade & Soul und auch anderen Spielen habe ich testweise auch runtergeschraubt, merke da keine wirkliche Verbesserung.

      Die Spiele sind übrigens auf D installiert, nicht auf C. Macht das einen Unterschied?
      Bilder
      • 44.PNG

        15,7 kB, 530×292, 4 mal angesehen
      • 33.PNG

        48,2 kB, 898×783, 3 mal angesehen
    • Neu

      Blizzer schrieb:

      Also wo die INstalliert sind macht keine unterschied aber deine CPU ist verdammt heiß. Ich glaube mit deiner lüftung ist was nicht inordnung Oo

      Blizzer schrieb:

      Also wo die INstalliert sind macht keine unterschied aber deine CPU ist verdammt heiß. Ich glaube mit deiner lüftung ist was nicht inordnung
      aber er steht schon auf einer Kühlstation....gerade ist er auch auf 90 Grad obwohl ich nix mache...blödes Dachgeschoss und 32 Grad hier, aber trotzdem...